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This workshop is designed to give an example of how to utilize Microsoft Access to create a 

Form that inputs data requests into a table.  The workshop will also give a few examples of how 

to create reports that display selected information within a data request table.  We will begin 

by importing a dummy set of data that we will use as our current request database. 

 

 

 

 

 A new database will be created.   

 We will need to import an existing set of data that will serve as our data request log.  

  

Step 1: Open Microsoft Access 

2013 Step 2: Select Blank Desktop 

Database 

Step 3: Name the database “Request 

Database SAIR 14” 

Step 4: Select “Create” 



 

 

 

 

 This will bring up a window for you to browse and find your Excel spreadsheet, 

containing our request log.  This document should be saved on your desktop and named 

“Original Request Database”. 

 

 

  

Step 5: Click on the External Data tab 
Step 6: Select Excel 

Step 7: Browse and find the file 

named “Original Request 

Database”, then click OK. 



 

 We will go through a few steps to import the spreadsheet. 

 

 

 

 This step translates the first row of our spreadsheet into Column headers.   

 If you are importing a spreadsheet into Access, it is important to ensure that you do not 

have more than one row of column headers.   

 

 

 

 

 

 

Step 8: Be sure that this check 

box is checked, then click Next. 



 The window below allows us to specify the data type for each field in our dataset, once 

we import them into access as a table.  We will need to change 2 fields’ data types. 

 

 

 

 

 

 

 

 

 

 We want to index the field “Req#” because that field will be our unique identifier.  Also, 

we do not want any duplicates for this field, for obvious reasons.   

 We chose to change the field “File Location” to a hyperlink, because we will link our final 

report for each request (if possible) from where it is stored on our computer or shared 

drive to the database. 

 

Step 9: Scroll over until you see 

the field “File Location” and 

change the Data Type to 

“Hyperlink”.  You may also 

change the field “Requester’s 

Email” to Hyperlink. Step 10: Select the first field 

“Req#” and under the “Indexed” 

option, Select “Yes (no 

duplicates)”.  Then click Next. 



 

 

 

 

 

 Our dataset should now be imported and ready to use.   

 

Step 11: Choose “No primary key.” and click Next. 

Step 12: Name the Table “Request 

Database” and click the Finish button. 



Creating a Form to Enter New Data Requests 

 We need to create a form that will allow us to enter new data requests and edit 

information regarding all data requests as they are updated and completed. 

 We will utilize the Form Wizard to create a Request Database Form. 

 

 

 

 The Form Wizard window will magically appear. 

 

Step 1: Select the CREATE tab and then 

select Form Wizard. 

Step 2: Select the >> button to 

bring in all fields. 

This first screen allows us to 

select which of the fields in the 

selected Table or Query that we 

would like to populate our 

Form.  We want all of the 

available fields in our Form. 



 

 

 

 

  

Step 3: Once all fields are selected, 

click Next. 

Here we can decide the basic 

layout type of our form. 

Step 4: Select Justified, then click 

Next. 



 

 

 

 Below is the form we have created.  As you can see, there is a lot to be desired in terms 

of presentation i.e. formatting. 

 

Step 5: Title the form “Data 

Request Form”. 

Step 6: Be sure “Open the form…” 

is selected, then click Finish. 



 The Form is currently in “Form View”.  In order to make edits to the form’s design and 

general layout, we will be switching between these 3 Views. 

 

 

 

 Below is the form in Design View.   

 

 

Step 7: Select the Home tab. 

Step 8: Click on the pull-down 

arrow and Select Design View. 

Each field has a Text Description 

text box and a text box containing 

that field’s data for each record. 

 

In Design View, the Header, Detail 

and Footer sections are much 

more distinct and editing is easier 

here than in Layout View. 

 



 Switch back to Layout View 

 It is easier to adjust the width of text boxes when in the Layout View, since you can 

actually see an example of the data contained in each box.   

 

 

 Next, let’s adjust the height of the data text box. 

 

Step 9: Select both boxes related 

to Req# (the field name and the 

data field below). 

 

To select multiple objects, select a 

box, hold the Control key, and 

select additional boxes. 

 

Step 10: With both boxes 

selected, hover over the right 

perimeter of the boxes until the 

arrow line appears.  Drag the right 

perimeter to the left.   

The total width should be just 

longer than the text within.   

Step 11: Click off of the selected 

boxes and then select the bottom 

text box. 

Step 12: Hover over the bottom 

of the text box and drag it up. 



 If we want to make the data box the same height as the description box above it, we 

should switch over to design view, where there are tools that simplify this.  

 

 

 

 

 

 

 Switch back to Layout View. 

 

  

Step 13: Select both fields related to Req# Step 14: Under the ‘Arrange’ tab 

select ‘Size/Space’ 

Step 15: : Select ‘To Shortest’.  

This will shorten all boxes 

selected to the height of the 

shortest box selected. 

Now the boxes should be the 

same height. 



Step 19: Select the other four date boxes 

and Paste the width value in the width 

line of the Property Sheet.  Then press 

Enter. 

 

 

 

 

 

 

 

 

 

 

 

 This is one of several ways to ensure equally wide boxes.  This may also be accomplished 

in the Design View by utilizing the ‘Size/Space’ commands.  

 Let’s switch back over to the Design View (Home tabView) to use this option. 

Step 16: Select one of the date 

fields (name and data box) and 

make it the width that you would 

like. 

Step 17: Select the Design tab and 

open the Property Sheet. 

Step 18: Select the date box you 

narrowed and copy the width 

value found in the Property 

Sheet. 



 

 

 

 

 

 

 

 

 

  

Step 20: Select the field name and 

the field data boxes for “Date In” 

and slightly increase their width 

by dragging their right border 

slightly to the right. 

Step 21: Select all date related 

fields. 

Step 22: Under the Arrange tab, Select Size/Space and then To 

Widest.   

This will, of course, increase the 

width of the other date boxes to 

the width of the ‘Date In’ boxes. 



 

 While they are all selected, we are going to move the date related boxes higher and 

closer to the Request # field. 

 

 

 Let’s explore some other options within the Size/Space toolbox. 

 

 

 

 

 

 Next, we need to decrease the height of several data text boxes. 

 

 

 

 

Step 23: Left click in one of the boxes 

(The double crossed arrows should 

be visible), hold down and move 

boxes up to the desired position. 

Step 24: With all date boxes still 

selected, Select the Size/Space 

option. 

Step 25: Select Decrease Horizontal. 

This will decrease the horizontal 

distance between the selected boxes. 



 

 

 

 

 

 

 

 

Step 26: Select all boxes in the Detail 

section, except the Request 

Description and Notes fields. 

Step 27: Under the Arrange tab, select Size/Space and 

then select To Shortest. 

 

This will decrease the height of all 

selected boxes to the height of the 

shortest selected box. 

 



 

 Next, we need to decrease the width of most of the fields.  To ensure we have the 

proper width for each field, we need to see that data displayed for each field.  

 Switch back over to Layout View. 

 

 

 

 

 

Step 28: Select the field name and data field 

text boxes related to ‘Type’. 

 

Step 29: Decrease the width of these boxes 

to the appropriate size by hovering over the 

right perimeter and dragging it to the left. 

 

Step 30: Switch back to Design View 

 

Step 31: With both Type boxes selected, drag 

these boxes up and to the right of the Req# 

boxes. 

 

Step 32: Select all boxes related to 

Req# and Type. 

 

Step 33: Under the Arrange tab, select the Align 

pull-down and select Top. 

This will ensure the 2 fields are at equal heights. 

 



 

 

 We would like to add text above the Requester related information and have it read 

“Requester Information”, creatively enough. 

 

 

Step 34: Select all boxes for fields Requester’s 

Name, Requester’s Department, Requester’s 

Email, and Requester’s Phone. 

 

Step 35: Set the width to 

2” within the Properties 

Tab. 

 

Step 36: Under the 

Design tab, select Label. 

 

Step 37: Insert a box 

below the Date boxes by 

dragging open a box. 

 

Step 38: Once the label box 

is in place, type “Requester 

Information”. 

 



 We need to format the text that we just entered, so let’s switch over to the Layout 

View. 

 

 We need to finish arranging the Request related text boxes.  Let’s switch over to Design 

View to do this. 

 

  

Step 39: Make sure the new text box is 

highlighted and select the FORMAT tab. 

 

Step 40: Within the Font section of the 

FORMAT tab, change the Font Size to 14 

and change the Font Color to Black. Also, 

Bold the text. 

 

Step 41: Move and Arrange the fields 

related to Requester’s Name, Requester’s 

Department, Requester’s Email, and 

Requester’s Phone, as seen here.   

Try to ensure even spacing by using the 

Size/Space and Align options, found 

within the Arrange tab. 

 



 

 The text boxes for Request Description border the right edge of the page.  We need to 

slightly reduce the width, in order to place a rectangle (in the following step) around all 

Requester Information. 

 

 

 

Step 42: Move Request Description up 

and increase the height of the data field.  

To select only the data field, you will need 

to click into the grid and then back onto 

the data field before you adjust the size. 

 

 

Step 43: Select both text boxes for 

Request Description. 

Step 44: In the Property Sheet enter 5.8 

as the width. 

 

 



 

 

 Let’s increase the Border Width of the Rectangle surrounding the requester’s data.   

 To do so, let’s switch back over to Layout View, so that we can get a better perspective 

of the form’s look. 

 

 

Step 45: Under the 

DESIGN tab, find and 

select Rectangle. 

 

 

Step 46: Left click just 

above and to the left of 

Requester Information, 

then drag the rectangle to 

fit around all requester 

information. 

 

 

Step 47: With the 

Rectangle selected, 

change the Border Width, 

within the Property 

Sheet, to 2pt. 

 



 

 

 Save and Close the form. 

  

Step 48: Arrange the 

fields Assigned To:, 

Completed By:, Hours to 

Complete, as seen here. 

Step 49: Arrange the 

fields Notes: and File 

Location, as seen here. 



 We need the text boxes for Request Description and Notes to hold more information 

than they currently hold.  We brought those fields in originally as “Short Text” data 

types, which only hold a maximum of 255 characters.  These are the fields where we 

may have a lot to enter.  We’ll need to change their data type to “Long Text”, which can 

hold up to 64,000 characters. 

 

  

Step 50: Open the table 

Request Database and 

select the Design View 

option. 

Short Text fields only 255 

characters . 



 

 

 

 

 

 We want the fields Type, Assigned To:, and Completed By: to be Combo Boxes that use drop 

down choices. This ensures data consistency for these fields. We need to change these fields’ 

data boxes from simple text boxes to combo boxes, which will enable the drop-down choices 

feature. 

 Let’s open our Data Request Form and switch over to the Design View. 

  

Step 51: Simply change 

the Data Type from Short 

Text to Long Text for 

fields Request 

Description and Notes: 

Step 52: Save and Close 

the table. 



 
 

 
 

Step 53: Right-click  on 

the Type data field. 

Step 54: Select Change To 

and then select Combo Box. 

Step 55: Repeat Steps 53 and 54 for the 

fields Assigned To and Completed By. 



 Now that we have turned these text boxes into combo boxes, we need to populate the drop-

down choices with data previously used in these fields.   

 To do this we will utilize a query function that groups by these fields’ current data. 

 Also, as we add new data requests that may be completed by a new person, we will add to the 

drop-down choices. 

 

 

  

 

Step 56: Select the Type data field, alone. 

Step 57: Select the Data Tab in the Property 

Sheet. 

Step 58: Click within the Row Source line.  

This will generate a Query. 

Step 59: Add the Request Database table to 

the query. 



 

 

 

 

 

 Repeat Step 56 – 62 for the fields Assigned To and Completed By. 

  

Step 60: 

Double-click or 

drag the field 

Type into the 

bottom of the 

query. 

Step 61: Select the Totals 

button in the Design tab.  

This will allow us to Group 

By the Type field. 

If you view this query’s results, you will see that it 

returns two lines, Internal and External.  These will be 

the available choices in our drop-down for the field 

Type. 

Step 62: Close and Save 

this query by clicking the 

Black X in the top right 

and corner of the query 

box. 



 Now let’s format the Header section 

 

 

 Using the To Fit option fits the size of the text box surrounding the text. 

 

 

 

 

 Next, let’s add a 2nd text that will read the name of your institution and have that text 

box placed above the text that reads Data Request Form.   

 To do this, the easiest way will be to copy and paste the current text within the Header. 

 Then we will place that text below the current text. 

 Then we will alter the text on top to read the name of your institution. 

  

Step 63: Switch to Design 

View and select the text box 

found within the Header. 

Step 64: Under the 

Arrange tab, select 

the Size/Space pull-

down and then 

select To Fit. 

Step 65: Either manually center the text box or center it 

by entering 1.875 in the Left line of the Property Sheet. 



 

 

 

  

Step 66: Right-click on the text box and 

select Copy. 

Step 67: Right-click anywhere within the 

Header section and select Paste. 

This will add a 2nd Label to the header. 



 

 

 

 

 

 Let’s switch back to Layout View to see how our changes look. 

 I believe it would look better if the Header’s background color was white and if the text 

within the Header was darker. 

 

Step 68: Position the 2nd label box below 

the other. 

Feel free to use the Arrange options. 

Step 69: Change the top text to read the 

name of your institution.  You’ll notice that 

the size of the box will adjust to fit your 

next text as you type. 

Step 70: Under the Format 

tab, Select the Shape Fill 

pull down and choose 

White. 



 

 

 

 

 

 Now let’s spruce up this Header by adding a couple of images on both sides of the text.  

To do this, we’ll need to switch back over to Design View. 

 

 Browse and find the file named Torch.jpg. 

 

 

Step 71: Select both boxes 

of text within the Header 

and select Black as the Font 

Color. 

Step 72: Click within the 

blank space of the Header. 
Step 73: Under the Design Tab, 

Select the Insert Image pull-down 

and select Browse. 

Step 74: Once selected, a cross-hair 

with the image icon will appear.  

Drag this image across the space to 

the left of the titles in the Header.   

 
Step 75: Copy and Paste this image to 

the right of the header’s text and 

Arrange these 2 images to be equal 

sizes and distances from the Header’s 

text. 



 Switch back over to Form View to see the changes we have made to the form. 

 

 

 

 If you click within the Req# data field and then TAB through you’ll notice that the order is 

somewhat off.   

 We can easily change the order that the form TABs through. 

 Let’s switch back over to Design View to make these Tab Order changes. 

 

Step 76: Select the Design tab 

and then select Tab Order.  

The Tab Order  window will 

appear. 



 

 

 

  

Step 77: Either manually adjust 

the order by left-clicking the box 

to the left of those fields out of 

order and dragging them to their 

correct position OR simply click 

Auto Order. 

Step 78: Switch back over to 

Form View and Tab through the 

fields to ensure the order is 

correct. 



ADDING A NEW DATA REQUEST 

 Now that the Data Request Form is complete, let’s go through the steps of adding a new data 

request.   

 When we add the new request, this process will add a new record to the Request Database 

table. 

 

 

 

 We want to keep the request numbers in Alpha-numeric order.  Our next data request ID should 

be “IR0026”. 

  

Step 1: Within the Record line at 

the bottom of the form, select 

the Last Record by clicking on 

the Last Record Button (>|). 

This will take us to the last 

record in the dataset, IR0025. 



 
 

 

 

 

 

 

 

 Enter the following data into the blank record: 

 

Field Information to Input 

Req# IR0026 

Type Internal 

Date In 2/10/2014 

Due Date 2/24/2014 

Date Out Leave Null 

Requester's Name Bobby Charles 

Requester's Department Music 

Requester's Phone 2567650026 

Requester's Email IR0026@uni.edu  

Request Description Spring 2014 Music Majors by Class Level 

Assigned To: mv 

Completed By: Leave Null 

Hours to Complete Leave Null 

Notes: Leave Null 

File Location Leave Null 

 

  

Step 2: Click the right arrow 

button(Next Record) to take us 

to a new record, where we will 

input the new data request. 

 

mailto:IR0026@uni.edu


 The record should look like the image below: 

 

 

 

 Now we have entered a new data request and this request and that information is now 

saved in our Data Request table. 

 Let’s move forward in time, to the time when we have completed the request, so that 

we can go through the steps involved in logging out the request and mapping the final 

file serving as the completed request. 

 



 

 
 

 Lastly, we need to map the completed file, within the File Location section.   

 There is a file named IR0026 (check your desktop) that we will use as our completed 

request. 

  

Step 3: Enter the following data: 

 Date Out: 2/23/2014 

 Completed By: mv 

 Hours to Complete: 1 

 Notes: All 2nd Bachelors 

were grouped in Senior 

class level. 



 

 A browse window will appear.   

 

Step 4: Right-click within the File 

Location data box. 

Step 5: Select Hyperlink, then 

select Edit Hyperlink… 

Step 6: Find and select the file 

named IR0026, then hit OK. 



 

 

 

 

  

The file is now mapped to the data request. 



CREATING REPORTS TO ANALYZE OUR DATA REQUESTS 

 Being able to create reports based on our Request Database table is a great tool.  One very 

useful report is an Outstanding Data Requests report, which will allow you to view what data 

requests that have yet to be completed.   

 You can also create reports that allow you to see what reports have been completed within 

certain time frames (i.e. within the past 2 weeks) or what reports have been completed by 

specific individuals.  

 We will begin by creating the Outstanding Data Requests report. 

 Reports may be built on Tables or Queries.  Since we need to limit our report to only those 

requests that are outstanding, we will need to create a query that displays all of the data for 

only those requests yet to be fulfilled. 

 

 

Step 1: Under the Create tab and 

within the Queries section, 

select Query Design. 



 

 

 

 Now run the query. 

  

Step 2: Click Add to add the 

Request Database table to the 

query, then hit Close. 

Step 3: Bring all fields down into the query. 

Step 4: In the Criteria line of the  Date Out, 

type Is Null. 

This will limit our results to only those records 

where there is no date out (not completed). 



 

 

 

 

 Save the query as Outstanding Data Requests, then close it. 

 

 This will open the Report Wizard window.  Here we can select which fields we would 

like to populate the report. 

 

The query returns 4 records.  These are the 

data requests that are yet to be completed.  

We will need to save this query and base our 

report on it. 

Step 5: Under the Create tab and within the 

Reports section, select Report Wizard. 

 

Step 5: To move all available fields into the 

report, hit the double arrow to the right. 

 



 

 

 

 

Step 6: Remove Date Out, Completed By:, 

Hours to Complete:, Notes and File Location 

by selecting each and hitting the single left 

arrow.  Then hit Next. 

Step 7: We can group by specific fields in the 

next step, but we do not need to for this 

report.  Select Next without grouping. 

Step 8: We can sort by any field.  Since this 

is a report to view our outstanding data 

requests, sort by Due Date, ascending, and 

click Next. 



 

 

 There is a lot of wasted space in the report.   

 We will need to format this report, like we formatted the Data Request Form.  

 We will first adjust the width of the fields to the appropriate size.   

 We will utilize the Layout View to do this, so let’s switch over to that view. 

Step 9: Like in the Form Wizard, we will 

use the Justified Layout and a Portrait 

Orientation. 

Then click Next. 

Step 10: Title the report “Outstanding 

Data Requests” and Click Finish to Preview 

the Report. 



 

 

Step 11: Select the Date Fields and 

manually adjust these fields’ width by 

dragging their right border to the left. 

Step 12: Adjust the width of the fields Req#, 

Type, Requester’s Name, Requester’s 

Department, Requester’s Email, 

Requester’s Phone, and Assigned To: to 

appropriate sizes. 

 



 

 

Step 13: Under the Arrange tab and within 

the Size/Space pull-down, Select “To 

Shortest” 

Step 14: Arrange the fields as shown here. 



 

 

 There is still several areas that need formatting.   

 To begin, we would like to have more than one outstanding request to be shown per page.   

 Also, the header could be formatted to look better.   

 We will work on this next.  Close the Print Preview. 

Step 15: Switch over to Print Preview to see 

the report as is. 



 To allow more than one request to display per page, we will need to reduce the size of the 

Detail section. 

 

 

 

Step 16: Click on the Rectangle 

surrounding the detail fields. 

Step 17: Pull up the bottom of the 

rectangle until it is close to the 

bottom of the Request Description. 



 

 

Step 18: Hover over the top of the 

Page Footer border, Left-click and 

drag it up to just below the bottom 

of the rectangle. 

Step 18: View the Print Preview. 

Now there are 2 requests per page.  

If we could create a bit more room, 

we could fit 3 requests per page. 



  

 

 Switch back to Print Preview 

 

Step 19: Switch to Design View and 

arrange the fields as shown above. 

We now have 3 requests on page 1 

and 1 remaining request on page 2. 



 We now need to format the Header, so switch back to Design View again. 

 

 

 

 

 

 

Step 20: Select the Text Box within 

the Header and manually center it. 

Step 21: Switch back to Layout 

View. 

Step 22: Select the Header and 

change the background to White. 

 

Step 23: Switch back to Layout 

View. 

 

Step 24: Select the text box within 

the Header and change the font 

color to Black and Underline the 

text. 



 Creating additional reports similar to the Outstanding Data Requests report is very simple.   

 Let’s say that we want to create a report that looks at all of the reports completed by a certain 

user, labeled as “np”, within the month of February of this year.   

 We can create a query with these parameters and modify the existing report to pull from that 

query. 

 First, let’s create the query. 

 

 

 

 

 

Step 1: Under the CREATE tab, and 

within the Queries section, select 

Query Design. 

Step 2: Like before, bring all fields 

into the query. 

Step 3: Type >=#2/1/2014# and 

<=#2/28/2014# in the Criteria 

line under the Date Out field. 

Step 4: Type Like “*np*” into the 

Criteria line under the Completed 

By: field. 



 

 

 

 

 This may be interesting data, however a more useful report may be to look at all reports 

completed in the past X number of days.   

 We could create a report that looked at all requests completed in the past 30 days, for example.  

However, since our data set’s dates out are between Nov. 2013 and February 2014, that query 

would return zero records.   

 We will modify the formula to look at requests completed within the past 250 days. 

 

 

When you run the query, you’ll see that 

there were 2 reports completed by “np” 

within the month of February. 

Step 5: Return to Design View, 

within the query, and type 

>Date()-250 into the Criteria line 

under Date Out. 

 

Step 6: Remove the criteria Like 

“*np*” under the Completed By: 

field. 

Step 7: Run the query to view the 

results. 



 

 All requests completed within the past 250 days are displayed.   

 We should save this query and create a report based on this data.   

 Keep in mind that if you utilized this query at your institution and wanted to look at the requests 

completed in the past 30 days, simply replace 250 with 30 in the formula above. 

 

 

 Instead of creating a report from scratch, as we did before, let’s modify the existing report to 

display our recently completed requests. 

 

 

 

 

Step 8: Save the query as Recently Completed Data Requests and close the query. 

Step 9: Open the report Outstanding Data Requests in design view. 

Step 10: Open the Property Sheet. 

Step 11: In the Record Source line 

of the Property Sheet, change the 

source to Recently Completed Data 

Requests. 



 

 

 There are a couple of changes that need to be made to the report, though most of the work is 

done.   

 Of course, we need to change the title in the Header.   

 We also need to include a couple of fields that were omitted from the Outstanding Data 

Requests report.   
o We need to include the fields Completed By: and Hours to Complete.  We could also 

include the Notes field and File Location fields, if we would like. 

 Close the Print Preview and switch over to Design View. 

 

Step 12: Select Save As and name 

the report Recently Completed 

Data Requests. 

Step 13: Select Print Preview to see 

the results of our new report. 

Step 14: Replace the text in the 

Header to read Recently Completed 

Data Requests. 



 To add the fields Completed By and Hours to Complete, follow the steps below. 

 

 

 You’ll notice that the text box that reads “Text26” is to the left of the data text box you just 

created.  To place the text box above the data box, grab the box in the top left corner of the text 

box and pull the text box over and above the data text box. 

 

Step 15: Under the Design tab, 

select the Text Box option. 

Step 16: Drag open the text box to 

the right of Assigned To. 

Step 17: Once positioned 

appropriately, select both new 

boxes and under the Arrange tab 

and within the Size/Space drop-

down, Select “To Widest”. 



 

 

 

 

 

 

 

 

 

 

  

Step 18: To map the data text box 

to data found within the Completed 

By field, Click only on the data text 

box. Step 19: In the Data tab, within the 

Property Sheet, pull down the 

options for Control Source and 

Select “Completed By:” 

Step 20: Change the text box above 

to read “Completed By:”.  You will 

need to increase the width of these 

text boxes. 

Step 21: View the Report 



 

 We now see that the report contains the field displaying the person that completed the request.  

However, the text box above does not have a border surrounding it.  We can change this in that 

text box’s property sheet.   

 Switch back to Design View. 

 

Step 22: Select the text box above 

the data for Completed By. 

Step 23: Within the Property Sheet, 

change the border style from 

“Transparent” to “Solid”. 



 When you view the report now, the border for the text box will be visible. 

 Lastly, we need to add a text box displaying the information for the field Hours to Complete.   

 We will use another method to add this box. 

 

 

 

 

Step 24: Select both text boxes 

pertaining to the field Completed 

By:. 

Step 25: Right-click and select Copy, 

then right-click to the space to the 

right and select Paste. 

Step 26: The new text boxes will 

appear on the left of the screen. 

Select both and drag them in place 

to the right. 



 

 

 

 

Step 27: Select 

the data text 

box alone. 

Step 28: In the Property Sheet’s 

Data tab, change the Control 

Source from Completed By: to 

Hours to Complete: 

Step 29: Type Hours to 

Complete: in the text box. 

Step 30: Increase the Width of 

the data text box to equal the 

text box above it. 



 Save the report and view it in Print Preview. 

 

 

 



Thank you for attending.  If you need any additional 

information or help, please feel free to contact either 

of us: 

 

Nathan Pitts – wnpitts@una.edu ; (256) 765-4954 

Molly Vaughn – mjmathis@una.edu; (256) 765-4343 

 

 

 

 

 

mailto:wnpitts@una.edu
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